机构加仓指标公式,跪求机构控盘度公式源码,不胜感激

内容导航:
  • 跪求机构控盘度公式源码,不胜感激
  • 通达信选股公式 下面公式中出现加仓信号写成选股公式,谢谢
  • 求把如下指标公式中的建仓修改成选股公式
  • 大智慧机构建仓指标源码
  • 如何看个股机构买入和卖出
  • 如何查看机构即时买入股票
  • Q1:跪求机构控盘度公式源码,不胜感激

    庄家抬轿指标,通达信版本
    VAR1:=EMA(EMA(CLOSE,9),9);
    控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
    STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
    A10:=CROSS(控盘,0);
    无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
    开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
    STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
    有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
    VAR2:=100*WINNER(CLOSE*0.95);
    STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
    高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
    STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
    主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;

    Q2:通达信选股公式 下面公式中出现加仓信号写成选股公式,谢谢

    {选股公式源码如下 公式管理器新建条件选股 复制粘贴即可 友情提醒:该指标含有准未来 信号会漂移 如果不懂,应谨慎使用}
    DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19);
    DEA1:=EMA(DIF1,9);MACD1:=(DIF1-DEA1)*150;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,5,1);D:=SMA(K,3,1);J:=3*K-2*D;VARB2:=(RSV/2+22)*1;
    底部:=0;
    BIAS1:=(C-MA(C,6))/MA(C,6)*100;BIAS2:=(C-MA(C,12))/MA(C,12)*100;
    BIAS3:=(C-MA(C,24))/MA(C,24)*100;BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
    乖离:=MA(BIAS,3);
    VAR6:=LLV(LOW,10);VAR8:=HHV(HIGH,25);
    量:=EMA(VOL,13);资金:=EMA(AMOUNT,13);
    过滤:=((资金/量)/100);提纯:=(((C-过滤)/过滤)*100);
    黄金:=((提纯<(0)) AND ZXNH);
    RSV<VARB2-2 AND 黄金;

    Q3:求把如下指标公式中的建仓修改成选股公式

    这个很简单,好多条件可以地掉,到我群里来我发给你

    Q4:大智慧机构建仓指标源码

    VARA:=REF(LOW,1);
    VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
    VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
    VARD:=LLV(LOW,30);
    VARE:=HHV(VARC,30);
    VARF:=IF(MA(CLOSE,58),1,0);
    VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
    VARH:=IF(VARG>28,28,VARG);
    吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
    备钱:IF(吸筹,1,0),COLOR0FFFFF;
    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    X:=LLV(J,2)=LLV(J,8);
    买入时机: IF(CROSS(J,3),65,0),colorFF00FF,linethick3;
    DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;
    VA:=(2*C+H+L)/4;
    VB:=LLV(L,5);
    VC:=HHV(H,5);
    红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORred;
    红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
    趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),color00FFFF;
    秘密买点: IF(趋势<=3,20,0),color00ff00,linethick3;
    机构建仓: IF(趋势<5,40,0),colorFFFFFF,linethick3; 可以用

    Q5:如何看个股机构买入和卖出

    我觉得机构的买入和卖出可以当做你操盘的依据之一,但也不能全部跟着机构的步伐走,因为机构的种类有很多种,不同种类的机构的操作风格和模式不一样。与此同时,机构持有并不代表主力持有,机构持有的票不一定能涨,主力持有得票在绝大多数情况下都会出现上涨,除非有特殊情况的出现。

    Q6:如何查看机构即时买入股票

    行情软件---F10

    上一篇:上一篇:新能源充电桩概念股
    • 评论列表

    发表评论: